Cloudflare System Status

Web Analytics and LogShare Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics & LogShare have resumed normal operation.
Posted about 1 month ago. Nov 15, 2018 - 05:59 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 14, 2018 - 22:26 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted about 1 month ago. Nov 14, 2018 - 22:01 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.
Posted about 1 month ago. Nov 14, 2018 - 22:00 UTC
Investigating
Cloudflare Web Analytics and Enterprise LogShare processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted about 1 month ago. Nov 14, 2018 - 21:59 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics, Enterprise Log Share).