Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and cloudflare.com and Cloudflare API have resumed normal operation.
Posted 20 days ago. Mar 31, 2019 - 21:29 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 20 days ago. Mar 31, 2019 - 21:21 UTC
Identified
Services are currently being restored and Cloudflare is monitoring the recovery.
Posted 20 days ago. Mar 31, 2019 - 21:17 UTC
Update
We are continuing to investigate this issue.
Posted 20 days ago. Mar 31, 2019 - 21:02 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.
These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or cause errors to be displayed.
Posted 20 days ago. Mar 31, 2019 - 20:53 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).