Cloudflare System Status

Access to Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
Access to the Cloudflare dashboard and APIs have been fully restored. Please contact support if you experience any further issues.
Posted Nov 10, 2016 - 16:57 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Nov 10, 2016 - 14:56 UTC
Investigating
Cloudflare is observing issues that may impact users ability to access Cloudflare's dashboard (login page). We are actively working to resolve these issues.
Posted Nov 10, 2016 - 14:36 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).