Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
Delays are now resolved.
Posted Sep 08, 2016 - 16:08 UTC
Monitoring
We've taken steps to reduce the delays, and this is now recovering. We'll continue to monitor.
Posted Sep 08, 2016 - 15:15 UTC
Investigating
CloudFlare is experiencing delays of up to 120 minutes processing single-file cache purges via the website & API. The "Always online" feature is also effected. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted Sep 08, 2016 - 14:43 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).