Cloudflare system status
Cache Purging Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and we are no longer seeing delays with the single-file cache purge functionality.
Posted 3 months ago. Sep 29, 2017 - 14:42 UTC
Investigating
Cloudflare is experiencing delays of up to 5 minutes processing single-file cache purges via the API. The "Always online" feature is also affected. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted 3 months ago. Sep 29, 2017 - 12:43 UTC