Cloudflare System Status

Investigating Network Related Issues Lima.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 18, 2016 - 19:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2016 - 18:10 UTC
Identified
We’re receiving reports of network related issues in Lima.
Posted Feb 18, 2016 - 16:58 UTC
This incident affected: Latin America & the Caribbean (Lima, Peru - (LIM)).