Cloudflare System Status

Investigating Network Related Issues in Bucharest.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 17, 2016 - 11:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2016 - 10:56 UTC
Investigating
We’re receiving reports of network related issues in Bucharest.
Posted Feb 17, 2016 - 10:49 UTC
This incident affected: Europe (Bucharest, Romania - (OTP)).