Cloudflare System Status

Network Issues in Medellín
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 26, 2016 - 13:28 UTC
Monitoring
We've re-introduced traffic to Medellín and will monitor before resolving this.
Posted Jul 26, 2016 - 11:37 UTC
Identified
We have temporarily re-routed traffic to other nearby locations while we continue to work on this issue.
Posted Jul 26, 2016 - 10:55 UTC
Investigating
CloudFlare is observing network issues in Medellín. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 26, 2016 - 10:54 UTC
This incident affected: Latin America & the Caribbean (Medellín, Colombia - (MDE)).