Cloudflare System Status

Network Related Issues in Mumbai and New Delhi
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 26, 2016 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2016 - 09:04 UTC
Investigating
We are currently investigating this issue.
Posted Jan 26, 2016 - 08:39 UTC
This incident affected: Asia (Mumbai, India - (BOM), New Delhi, India - (DEL)).