Cloudflare System Status

Issues with www.cloudflare.com and associated APIs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 27, 2016 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2016 - 17:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2016 - 17:30 UTC
Investigating
We are investigating issues with www.cloudflare.com and associated APIs
Posted Jan 27, 2016 - 17:23 UTC
This incident affected: Cloudflare Sites and Services (Analytics, API, Dashboard).