Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and the Analytics service has returned to normal.
Posted 19 days ago. Jul 09, 2017 - 09:18 UTC
Investigating
This incident is still ongoing and we are continuing to work on a fix for this. We apologize for the inconvenience.
Posted 19 days ago. Jul 09, 2017 - 06:22 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is fully resolved.
Posted 19 days ago. Jul 09, 2017 - 03:48 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. During this time you may see errors on your Analytics dashboard. DNS and Rate Limiting Analytics are not impacted by this.
Posted 19 days ago. Jul 09, 2017 - 02:15 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).