Cloudflare System Status

Investigating network congestion
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 25, 2015 - 03:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2015 - 23:37 UTC
Investigating
We're receiving reports of network congestion in Johannesburg datacenter.
Posted Sep 24, 2015 - 23:19 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).