Cloudflare System Status

ELS Delay
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Enterprise Log Share have resumed normal operation.
Posted about 2 months ago. Oct 18, 2018 - 06:50 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted about 2 months ago. Oct 18, 2018 - 06:45 UTC
Investigating
Cloudflare's Enterprise Log Share processing infrastructure is running behind, resulting in delays of data presented to our customers. We are actively investigating this issue.
Posted about 2 months ago. Oct 18, 2018 - 04:04 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).