Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue is now resolved and web analytics are up to date for all timeframes.
Posted 6 days ago. Nov 12, 2017 - 07:32 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted 6 days ago. Nov 12, 2017 - 01:53 UTC