Cloudflare System Status

Enterprise Log Share Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 22 days ago. Oct 01, 2018 - 21:34 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 22 days ago. Oct 01, 2018 - 18:20 UTC
Investigating
Cloudflare is investigating delays with Enterprise Log Share data being available to customers. These delays only affect Enterprise Log Share (ELS) data.

This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites is not impacted.
Posted 22 days ago. Oct 01, 2018 - 16:22 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).