Cloudflare System Status

Network Performance Issues in Valparaiso, Chile
Incident Report for Cloudflare
Resolved
This issue is now resolved and Valparaiso, Chile is serving traffic normally.
Posted Jul 26, 2016 - 17:51 UTC
Investigating
CloudFlare is observing network performance issues in Valparaiso, Chile. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 21, 2016 - 19:35 UTC
This incident affected: Latin America & the Caribbean (Santiago, Chile - (SCL)).