Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
We have caught up with the processing of data. Customers should no longer experience any delay in the population of their analytics.
Posted Nov 11, 2016 - 10:23 UTC
Monitoring
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers. This does not impact Enterprise Log Share and WAF data.
Posted Nov 11, 2016 - 07:06 UTC
This incident affected: Cloudflare Sites and Services (Analytics).