Cloudflare System Status

Network Performance Issues in CDG - Paris, France
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 16, 2017 - 13:13 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Jun 16, 2017 - 09:58 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted Jun 16, 2017 - 09:58 UTC
Investigating
Cloudflare is observing network performance issues in CDG - Paris, France. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 16, 2017 - 08:48 UTC
This incident affected: Europe (Paris, France - (CDG)).