Cloudflare System Status

Argo Tunnel registration issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and registration of Argo Tunnel connections have resumed normal operation.
Posted 2 months ago. Apr 08, 2019 - 20:36 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. Apr 08, 2019 - 20:14 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 2 months ago. Apr 08, 2019 - 20:04 UTC
Investigating
Cloudflare is investigating issues with new registration of Argo Tunnel connections and degraded performance for other services
Posted 2 months ago. Apr 08, 2019 - 18:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers, Cloudflare Access, Argo Tunnel).