Cloudflare System Status

Zaraz Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 17:55 UTC
Identified
We are investigating reports of issues with the Zaraz service. Customers using Zaraz may be seeing errors on the free tier websites. We have already identified and implemented a fix.
Posted Oct 28, 2022 - 15:38 UTC
This incident affected: Cloudflare Sites and Services (Zaraz).