Cloudflare system status
WAF Event API delays
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted 5 months ago. Dec 30, 2016 - 03:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 30, 2016 - 02:25 UTC
Investigating
Cloudflare's WAF event processing infrastructure is running behind, resulting in delays of WAF events presented to our customers.
Posted 5 months ago. Dec 30, 2016 - 00:25 UTC
This incident affected: Asia (BKK - Bangkok, Thailand, BOM - Mumbai, India, CAN - Guangzhou, China, CGO - Zhengzhou, China, CSX - Zuzhou, China, CTU - Chengdu, China, DEL - New Delhi, India, FOC - Fuzhou, China, FUO - Foshan, China, HGH - Hangzhou, China, HKG - Hong Kong, Hong Kong, HNY - Hengyang, China, ICN - Seoul, South Korea, KIX - Osaka, Japan, KUL - Kuala Lumpur, Malaysia, LYA - Luoyang, China, MAA - Chennai, India, MNL - Manila, Philippines, NAY - Langfang, China, NNG - Nanning, China, NRT - Tokyo, Japan, SHE - Shenyang, China, SIN - Singapore, Singapore, SJW - Shijiazhuang, China, SZV - Suzhou, China, SZX - Dongguan, China, TAO - Qingdao, China, TNA - Jinan, China, TPE - Taipei, Taiwan, TSN - Tianjin, China, WUH - Wuhan, China, WUX - Wuxi, China, XIY - Xi'an, China), Oceania (AKL - Auckland, New Zealand, BNE - Brisbane, QLD, Australia, MEL - Melbourne, VIC, Australia, PER - Perth, WA, Australia, SYD - Sydney, NSW, Australia), Africa (CAI - Cairo, Egypt, JNB - Johannesburg, South Africa, LAD - Luanda, Angola, MBA - Mombasa, Kenya), Middle East (DOH - Doha, Qatar, DXB - Dubai, United Arab Emirates, KWI - Kuwait City, Kuwait, MCT - Muscat, Oman), Europe (AMS - Amsterdam, Netherlands, ARN - Stockholm, Sweden, ATH - Athens, Greece, BCN - Barcelona, Spain, BRU - Brussels, Belgium, CDG - Paris, France, CPH - Copenhagen, Denmark, DME - Moscow, Russia, DUB - Dublin, Ireland, DUS - Düsseldorf, Germany, FRA - Frankfurt, Germany, HAM - Hamburg, Germany, HEL - Helsinki, Finland, KBP - Kiev, Ukraine, LHR - London, United Kingdom, LIS - Lisbon, Portugal, MAD - Madrid, Spain, MAN - Manchester, United Kingdom, MRS - Marseille, France, MXP - Milan, Italy, OTP - Bucharest, Romania, OSL - Oslo, Norway, PRG - Prague, Czech Republic, SOF - Sofia, Bulgaria, TXL - Berlin, Germany, VIE - Vienna, Austria, WAW - Warsaw, Poland, ZRH - Zürich, Switzerland), North America (ATL - Atlanta, GA, United States, BNA - Nashville, TN, United States, BOS - Boston, MA, United States, DEN - Denver, CO, United States, DFW - Dallas, TX, United States, EWR - Newark, NJ, United States, IAD - Ashburn, VA, United States, LAS - Las Vegas, NV, United States, LAX - Los Angeles, CA, United States, MIA - Miami, FL, United States, MSP - Minneapolis, MN, United States, OMA - Omaha, NE, United States, ORD - Chicago, IL, United States, PHL - Philadelphia, PA, United States, PHX - Phoenix, AZ, United States, PTY - Panama City, Panama, SEA - Seattle, WA, United States, SJC - San Jose, CA, United States, STL - St. Louis, MO, United States, TPA - Tampa, FL, United States, YUL - Montréal, QC, Canada, YVR - Vancouver, BC, Canada, YYZ - Toronto, ON, Canada), Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs, Analytics, SSL Certificates, Enterprise Log Share, Always Online, Billing), and South America (EZE - Buenos Aires, Argentina, GRU - São Paulo, Brazil, LIM - Lima, Peru, MDE - Medellín, Colombia, SCL - Valparaíso, Chile).