Cloudflare System Status

DNS delays in South America
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 10, 2016 - 00:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2016 - 23:32 UTC
Investigating
We're reviewing DNS related delays or errors in a few South America data centers.
Posted May 09, 2016 - 23:32 UTC
This incident affected: Latin America & the Caribbean (Lima, Peru - (LIM), Santiago, Chile - (SCL)).