Cloudflare System Status

Workers and Analytics Dashboards Currently Offline
Incident Report for Cloudflare
Resolved
This issue has been resolved and the Analytics and Workers dashboards have returned to normal.
Posted Apr 24, 2018 - 20:41 UTC
Identified
The issue has been identified and the Workers and Analytics dashboard tabs are now accessible. We are observing delays and timeouts in the Analytics tab, and we will update once we have confirmed these delays are resolved.
Posted Apr 24, 2018 - 18:53 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics or Workers via the dashboard and API. We are actively investigating these issues.
Posted Apr 24, 2018 - 18:44 UTC