Cloudflare System Status

Custom Error Pages Cloudflare dashboard and API issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 03, 2019 - 10:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 03, 2019 - 09:08 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 03, 2019 - 07:00 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers accessing/updating Custom Error Pages configuration through Cloudflare Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors to be displayed.
Posted 5 months ago. Apr 03, 2019 - 06:48 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).