Cloudflare System Status

DNS traffic re-routed in Buenos Aires
Incident Report for Cloudflare
Resolved
Our operations team has identified the root cause of the issues with DNS resolution, and have brought back DNS traffic to the Buenos Aires data center.
Posted May 17, 2016 - 22:14 UTC
Investigating
We are experiencing issues with the resolution of DNS in our Buenos Aires data center and have temporarily re-routed DNS traffic while we investigate.
Posted May 17, 2016 - 21:34 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).