Cloudflare System Status

Subscription Service Maintenance
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 07, 2016 - 00:01 UTC
Update
Maintenance is continuing and moving forward as planned. The Subscription service will be available again soon.
Posted Dec 06, 2016 - 22:27 UTC
Monitoring
We’re performing scheduled maintenance on our Subscription service. Our Billing team is actively working on this system and it should be available again shortly.
Posted Dec 06, 2016 - 20:03 UTC
This incident affected: Cloudflare Sites and Services (Billing).