Cloudflare System Status

DNS errors in HKG, VIE, SIN
Incident Report for Cloudflare
Resolved
Traffic for VIE and SIN has been fully restored. HKG remains re-routed.
Posted Apr 22, 2016 - 21:44 UTC
Monitoring
We are continuing to monitor the affected locations.
Posted Apr 22, 2016 - 20:01 UTC
Identified
We have identified the cause of DNS errors and the impact has been resolved.
Posted Apr 22, 2016 - 18:53 UTC
Investigating
We're reviewing DNS related errors in HKG, VIE, SIN. Visitors who connect through these locations may experience intermittent DNS errors (409).
Posted Apr 22, 2016 - 17:57 UTC
This incident affected: Asia (Hong Kong - (HKG), Singapore, Singapore - (SIN)) and Europe (Vienna, Austria - (VIE)).