Cloudflare System Status

Increased number of HTTP 530 / Cloudflare 1016 errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 23:10 UTC
Identified
The issue has been identified and a fix is being prepared.
Posted Feb 04, 2020 - 20:39 UTC
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 16:24 UTC
Investigating
Cloudflare is investigating intermittent number of 1016 [530] errors resulting from occasional DNS query timeouts.

The current impact is a very limited number of requests resulting in these error codes on specific locations.

This does not affect DNS resolution or DNS changes (add/deleting/updating DNS records)

Our Engineering team is working on identifying the root cause and applying the necessary fixes.
Posted Feb 04, 2020 - 16:01 UTC