Cloudflare System Status

General Cloudflare Settings Change Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted about 1 month ago. Jan 22, 2019 - 20:45 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted about 1 month ago. Jan 22, 2019 - 19:47 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted about 1 month ago. Jan 22, 2019 - 19:02 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare settings, page rules, firewall, DNS, and SSL certificate deployment.

This issue does not impact content delivery.
Posted about 1 month ago. Jan 22, 2019 - 18:38 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).