Cloudflare System Status

Investigating Network Related Issues in São Paulo
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 15, 2016 - 00:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2016 - 21:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2016 - 20:56 UTC
Investigating
We’re receiving reports of network related issues in São Paulo, BR.
Posted Feb 14, 2016 - 20:30 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).