Cloudflare System Status

Network Performance Issues In Buenos Aires and São Paulo
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Sep 19, 2016 - 13:14 UTC
Monitoring
Cloudflare has observed network performance issues in Buenos Aires and São Paulo. This has been resolved and we are monitoring for further issues.
Posted Sep 19, 2016 - 13:05 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), São Paulo, Brazil - (GRU)).