Cloudflare System Status

Workers Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 28, 2019 - 10:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 28, 2019 - 08:17 UTC
Investigating
Cloudflare is observing Workers performance issues in Los Angeles, CA.

We are working to mitigate impact to Internet users in this region.
Posted 3 months ago. Feb 28, 2019 - 07:44 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).