Cloudflare system status
Re-Routed
Incident Report for Cloudflare
Resolved
This issue has been resolved and Medellín, Colombia has returned to service.
Posted 3 months ago. Nov 01, 2017 - 07:18 UTC
Identified
All traffic normally destined for Medellín, Colombia is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 3 months ago. Nov 01, 2017 - 05:39 UTC
This incident affected: Latin America & the Caribbean (Medellín, Colombia - (MDE)).