Cloudflare System Status

Network Performance Issues affecting multiple locations
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 04, 2016 - 13:29 UTC
Investigating
We are investigating network performance issues affecting multiple locations. There appears to be a problem reaching Amazon Web Services (AWS). We are actively investigating this issue and will provide more information when available.
Posted Oct 04, 2016 - 12:28 UTC