Cloudflare system status
Network Performance Issues in Delhi
Incident Report for Cloudflare
Resolved
This issue has been resolved and Delhi have returned to normal.
Posted about 1 month ago. Jan 11, 2017 - 23:46 UTC
Identified
Cloudflare is observing network performance issues in Delhi. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for Delhi is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted about 1 month ago. Jan 11, 2017 - 13:37 UTC
This incident affected: Asia (DEL - New Delhi, India).