Cloudflare System Status

Network Performance Issues in Phoenix
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Sep 16, 2016 - 13:45 UTC
Identified
All traffic normally destined for Phoenix is currently re-routed to other nearby locations on our network while we continue to work on this issue.
Posted Sep 16, 2016 - 07:27 UTC
Investigating
Cloudflare is observing network performance issues in Phoenix. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 16, 2016 - 07:26 UTC
This incident affected: North America (Phoenix, AZ, United States - (PHX)).