Cloudflare System Status

Access to Enterprise Log Share (SFTP and REST API)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 15, 2016 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2016 - 18:46 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access the Enterprise Log Share Service via SFTP and the REST API. We are actively working to resolve these issues.
Posted Nov 14, 2016 - 15:36 UTC
This incident affected: Cloudflare Sites and Services (Logs).