Cloudflare System Status

Network Performance Issues in Phoenix
Incident Report for Cloudflare
Resolved
Issues in Phoenix, AZ, USA have been resolved.
Posted Jul 21, 2016 - 19:49 UTC
Monitoring
Mitigations for the issues in Phoenix, AZ, USA have been implemented and we are monitoring the results.
Posted Jul 21, 2016 - 19:24 UTC
Identified
CloudFlare is observing network performance issues in Phoenix. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 21, 2016 - 15:53 UTC
This incident affected: North America (Phoenix, AZ, United States - (PHX)).