Cloudflare system status
Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 19 days ago. Apr 07, 2018 - 13:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Apr 07, 2018 - 10:26 UTC
Update
Cloudflare is investigating issues with the Cloudflare.com website. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites is not impacted.
Posted 19 days ago. Apr 07, 2018 - 10:14 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare.com website and its related APIs. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites is not impacted.
Posted 19 days ago. Apr 07, 2018 - 10:10 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).