Cloudflare system status
Access to Enterprise Log Share (REST API)
Incident Report for Cloudflare
Resolved
This issue has been resolved andELS access has returned to normal.
Posted 3 months ago. Mar 13, 2018 - 18:03 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Mar 13, 2018 - 17:59 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access the Enterprise Log Share Service via the REST API. We are actively working to resolve these issues.
Posted 3 months ago. Mar 13, 2018 - 17:57 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).