Cloudflare System Status

Network Performance Issues in Milan
Incident Report for Cloudflare
Resolved
This issue is now resolved.
Posted Jul 15, 2016 - 03:16 UTC
Update
We have re-routed all traffic for Milan to other locations while we work to resolve the issue.
Posted Jul 14, 2016 - 09:54 UTC
Identified
CloudFlare is observing network performance issues in Milan, Italy. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 14, 2016 - 09:44 UTC
This incident affected: Europe (Milan, Italy - (MXP)).