Cloudflare System Status

DNS update delays in, Tokyo, Singapore, Seoul
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 24, 2016 - 21:27 UTC
Update
DNS delays are resolved in Hong Kong, we're continuing to work on the other locations
Posted Jun 24, 2016 - 19:30 UTC
Update
DNS delays are resolved in Sydney, we're continuing to work on the other locations
Posted Jun 24, 2016 - 14:35 UTC
Update
DNS delays are resolved in Taipei, we're continuing to work on the other locations
Posted Jun 24, 2016 - 13:17 UTC
Identified
We are currently working to mitigate the delays affecting these locations
Posted Jun 24, 2016 - 12:38 UTC
Investigating
CloudFlare is investigating DNS-related delays in Hong Kong, Tokyo, Singapore, Seoul, Taipei, Sydney.
We are observing delays of up to 60 minutes in updates to DNS records. CloudFlare's DNS service delivery is still available; only DNS updates and changes are delayed.
Posted Jun 24, 2016 - 12:38 UTC
This incident affected: Asia (Hong Kong - (HKG), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Tokyo, Japan - (NRT)).