Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved; cloudflare.com and related APIs are now operating normally.
Posted 7 months ago. Mar 20, 2019 - 21:28 UTC
Monitoring
A remediation has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 20, 2019 - 20:15 UTC
Investigating
Cloudflare is investigating intermittent issues with Cloudflare.com and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors to be displayed.
Posted 7 months ago. Mar 20, 2019 - 19:37 UTC
Monitoring
Cloudflare.com and related APIs have been confirmed working following the brief outage earlier. Cloudflare is continuing to monitor the behavior.

We will update the status once the issue is resolved.
Posted 7 months ago. Mar 20, 2019 - 19:21 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors to be displayed.
Posted 7 months ago. Mar 20, 2019 - 18:36 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).