Cloudflare system status
Network Performance Issues Tokyo
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted 2 months ago. Jan 09, 2017 - 13:52 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 2 months ago. Jan 09, 2017 - 07:42 UTC
Investigating
Cloudflare is observing network performance issues in Tokyo, Japan. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for Tokyo is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 2 months ago. Jan 09, 2017 - 07:22 UTC