Cloudflare System Status

Investigating - We are investigating upstream networking issues in Johannesburg
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 12, 2014 - 13:41 UTC
Investigating
We are currently investigating this issue.
Posted Dec 12, 2014 - 09:32 UTC