Cloudflare System Status

Network Performance Issues in Marseille
Incident Report for Cloudflare
Resolved
This issue is now resolved.
Posted Sep 08, 2016 - 13:43 UTC
Monitoring
We have mitigated the issue affecting Marseille so performance should be back to normal. We'll continue to monitor before resolving.
Posted Sep 08, 2016 - 13:17 UTC
Investigating
CloudFlare is observing network performance issues in Marseille. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 08, 2016 - 12:56 UTC
This incident affected: Europe (Marseille, France - (MRS)).