Cloudflare System Status

Load Balancing Monitoring Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 5 months ago. Jan 08, 2019 - 16:43 UTC
Monitoring
We are currently experiencing issues with our Load Balancing monitoring. Customers may receive health check alerts during this time.

A fix has been implemented and we're currently monitoring the results.
Posted 5 months ago. Jan 08, 2019 - 16:28 UTC