Cloudflare System Status

Argo Tunnel availability issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Argo Tunnel has resumed normal operation.
Posted about 1 month ago. Dec 14, 2018 - 01:45 UTC
Update
Customers should now be able to register and unregister tunnels without any issue. The majority of requests going through the tunnels should succeed.

Tunnel metrics are down at this time.
Posted about 1 month ago. Dec 14, 2018 - 01:02 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted about 1 month ago. Dec 13, 2018 - 17:30 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we finish implementing the fix.
Posted about 1 month ago. Dec 13, 2018 - 16:07 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. Users of Argo Tunnel may observe 503 Service Unavailable errors when attempting to load Argo Tunnel instances during this time. This issue does not affect any other Cloudflare services.
Posted about 1 month ago. Dec 13, 2018 - 10:49 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com).