Cloudflare System Status

CloudFlare.com and API errors
Incident Report for Cloudflare
Resolved
All WAF event data is now available.
Posted Dec 23, 2014 - 20:21 UTC
Update
Threat control and historical WAF events are now available. WAF events for the last day will catch up over the next few minutes.
Posted Dec 23, 2014 - 15:28 UTC
Update
Database maintenance is still underway.
Posted Dec 23, 2014 - 09:45 UTC
Update
The estimated recovery time is 08:00 UTC.
Posted Dec 23, 2014 - 05:01 UTC
Identified
We are performing maintenance on one of our databases. During this time users will experience trouble connecting to threat control and viewing WAF events. This not not impact edge network traffic.
Posted Dec 23, 2014 - 04:54 UTC
Investigating
We're investigating an issue with CloudFlare.com and related APIs. Some users are receiving 500 errors. The edge network delivering customer sites is not affected.
Posted Dec 23, 2014 - 04:27 UTC
This incident affected: Cloudflare Sites and Services (Analytics, API, Dashboard).