Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues - Access
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 27, 2019 - 19:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Sep 27, 2019 - 19:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Sep 27, 2019 - 19:19 UTC
Investigating
Cloudflare is investigating issues with error pages when loading the Access dashboard or creating and modifying policies via the UI or API. This does not impact existing policies or user login flows.
Posted 25 days ago. Sep 27, 2019 - 19:03 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).